Availability Issue
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 16:22 UTC which caused certain Storefront requests to fail. Engineers resolved the issue at 16:52 UTC and all services are now operational.
Posted Apr 05, 2024 - 12:02 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the results. We will continue to provide updates as they come through.
Posted Apr 05, 2024 - 11:57 CDT
Update
BigCommerce engineers have identified the issue and are implementing a fix. We will continue to provide updates as they come through.
Posted Apr 05, 2024 - 11:45 CDT
Identified
BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.
Posted Apr 05, 2024 - 11:33 CDT
This incident affected: Storefront.