Storefront Scripts unavailable in legacy data center
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 14, 2019 - 14:13 CST
Update
The fix is taking longer than expected to deploy. We hope to have the issue resolved shortly.
Posted Jan 14, 2019 - 13:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2019 - 13:41 CST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2019 - 13:35 CST