Search Issues
Incident Report for BigCommerce
Resolved
BigCommerce Engineers have finished implementing and deploying a fix for the recent search issues.
Posted Apr 22, 2024 - 13:50 CDT
Update
BigCommerce engineers have deployed a fix for the majority of stores on our search platform. Remaining stores should be complete in the next 36 hours. We will provide an update if the timeline changes.
Posted Apr 21, 2024 - 21:37 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 21, 2024 - 16:25 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 21, 2024 - 12:07 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 21, 2024 - 08:00 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 21, 2024 - 04:03 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 21, 2024 - 00:13 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 20, 2024 - 20:24 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 20, 2024 - 16:07 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 20, 2024 - 12:05 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter
Posted Apr 20, 2024 - 08:05 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter
Posted Apr 20, 2024 - 04:07 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter
Posted Apr 20, 2024 - 00:07 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 19, 2024 - 19:45 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 19, 2024 - 16:15 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the day and night. We will provide regular updates on this matter.
Posted Apr 19, 2024 - 12:03 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 19, 2024 - 08:08 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 19, 2024 - 04:01 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 19, 2024 - 00:06 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 18, 2024 - 19:59 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 18, 2024 - 16:18 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 18, 2024 - 12:14 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 18, 2024 - 07:40 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 18, 2024 - 03:35 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter.
Posted Apr 17, 2024 - 23:35 CDT
Update
BigCommerce Engineers have identified and implemented a fix for the ongoing search issues which will take some time to apply to all impacted stores. We will continue applying the fix to affected stores throughout the night. We will provide regular updates on this matter
Posted Apr 17, 2024 - 19:36 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 18:23 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 17:29 CDT
Identified
BigCommerce Engineers have identified an issue impacting the accuracy of storefront search functionality for a subset of stores and are working on a resolution.
Posted Apr 17, 2024 - 16:30 CDT
This incident affected: Storefront.