Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
At 18:42 UTC, BigCommerce engineers received alerts indicating availability issues for a small subset of stores. Engineers resolved the issue at 18:53 UTC and all services are fully operational.
Posted Jan 19, 2023 - 13:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 12:55 CST
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Jan 19, 2023 - 12:52 CST
This incident affected: Storefront.