Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 11:25 CST
Monitoring
Response times have returned to normal. We will continue monitoring for further issues. We apologize for the inconvenience.
Posted Jan 10, 2019 - 11:14 CST
Update
Response times are still elevated. There is a continuing issue with our caching infrastructure which means auxiliary systems, which are slower, are responding to requests. We are working to relieve the pressure on the auxiliary systems to return response times to their expected level.
Posted Jan 10, 2019 - 10:51 CST
Update
Our engineers are working to fix an issue with our caching infrastructure. We hope to have one soon.
Posted Jan 10, 2019 - 10:23 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2019 - 10:08 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2019 - 09:44 CST
Investigating
BigCommerce engineers are investigating elevated response times.
Posted Jan 10, 2019 - 09:42 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.