Product CSV Export issues
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 20:17 CDT
Monitoring
A fix is being rolled out and we are monitoring the release.
Posted Apr 03, 2024 - 20:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 19:16 CDT
Investigating
BigCommerce engineers are currently investigating an issue affecting a subset of stores where product export via CSV files can result in duplicate or missing entries. We will keep you informed with updates as they become available.
Posted Apr 03, 2024 - 18:07 CDT
This incident affected: Control Panel.