BigCommerce engineers observed an issue with B2B Edition Buyer Portal starting around 13:00 UTC which caused certain assets to fail. The issue was resolved at 14:37 UTC and the B2B Edition Buyer Portal is fully operational.
Posted Mar 20, 2025 - 09:52 CDT
Identified
BigCommerce engineers have identified the issue and implemented a fix. We will continue to provide updates as they come in.
Posted Mar 20, 2025 - 09:39 CDT
Investigating
BigCommerce engineers are investigating an issue which is impacting multiple B2B Edition Buyer Portal functions, including login and add to cart.
Posted Mar 20, 2025 - 09:17 CDT
This incident affected: B2B Edition (B2B Edition - Buyers Portal).