Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 22:16 UTC which caused a subset of Storefront and API requests to fail. Engineers resolved the issue at 22:31 UTC and all services are now operational.
Posted Apr 09, 2024 - 17:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 17:35 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Apr 09, 2024 - 17:25 CDT
This incident affected: Storefront.